好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《???? 私募总数在五个以上个股???? 阳光私募在五个以上个股???? 个人私募在五个以上个股???? 》=部分VIP查询功能限时开放

分时买卖公式

时间:2019-5-28 19:02:01 点击:

  核心提示: {此公式仅用于模板演示,请谨慎用于实盘,你应该修改成你的策略条件}MA30:=EMA(CLOSE,30);强弱:EMA(CLOSE,900);STICKLINE((MA30强弱),MA30,强弱,1...
?{此公式仅用于模板演示,请谨慎用于实盘,你应该修改成你的策略条件}
MA30:=EMA(CLOSE,30);
强弱:EMA(CLOSE,900);
STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;
STICKLINE((MA30<>
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORRED;
支撑:L1+P1*0.5/8,COLOR00DD00;
现价:CLOSE,COLORWHITE,LINETHICK1;
STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;
买入条件?:=?LONGCROSS(支撑,现价,2);?{置换为你自己买的条件}
卖出条件?:=?LONGCROSS(现价,阻力,2);?{置换为你自己的条件}
DRAWTEXT(买入条件,支撑*1.001,'★买'),COLORYELLOW;{吸}
DRAWTEXT(卖出条件,现价,'★卖'),COLORRED;{抛};
买入股数:=做T股数;{CEILING(买入金额/C/100)*100;}
公式号:=1;{1代表公式号1,2代表公式号2,3公式号3(对应号码在助手里面设置,如果启用了纯公式下单可以不在助手设置)};
设定买入价:=TDXDLL1(15,?0,?DYNAINFO(21)+0.01,?0);{设定卖2价买入}
执行买入:=TDXDLL1(1,?STR2CON(CODE),?公式号,?买入条件*买入股数);???{调用助手买入函数};
持仓数量:TDXDLL1(3,?STR2CON(CODE),?0,?0),NODRAW,COLORYELLOW;
可卖数量:=TDXDLL1(3,?STR2CON(CODE),?1,?0);??{检测是否有可卖持仓}
盈亏比例:TDXDLL1(3,?STR2CON(CODE),?4,?0),NODRAW,COLORYELLOW;
卖出股数:=?MIN(可卖数量,做T股数)?;
{调用助手下单函数,第三个参数公式号,填2,方便买入和卖出,1用来标识买入了}
设定卖出价:=TDXDLL1(15,?1,?DYNAINFO(20)-0.01,?0);{设定买2价买入}
执行买出:=TDXDLL1(2,?STR2CON(CODE),?2,?卖出条件*卖出股数);

作者:有好股 来源:本站
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信?
  • 上一篇:大智慧股票池公式
  • 下一篇:没有了
  • 共有评论 0相关评论
    发表我的评论
    • 大名:
    • 内容:
  • 有好股(www.uhaogu.com) ? 2019 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8